Results 1 to 4 of 4

Thread: Persistent Error - Alfa Edition

  1. #1
    Newb
    Join Date
    Dec 2011
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Persistent Error - Alfa Edition

    I'm getting a consistent error "smb.SmbAuthException: Access" and that's all I can read. In the settings menu, the "Check Now" button always comes back with "Settings OK", but anytime the program attempts an upload, the error pops up.

    What am I doing wrong?

  2. #2
    Valued contributor
    Join Date
    Nov 2011
    Posts
    24
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks for posting this question here.
    The most likely cause is that you have not assigned full access for the account you are using to the select network share.
    If you are using Windows 7 the most likely setting to work is to grant full access to everyone. Please make sure you have enabled firewall and password protection to your network before you make this change.

  3. #3
    Newb
    Join Date
    Dec 2011
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hmm...it had worked previously, but has since stopped.

    I have two accounts on this PC - essentially one for the parents and one for the children, and understandably, the children's account does not havee full access. When I use the password/user name feature in Sweethome, it does not connect, but does so with no password or username. I'm not sure how I'd work around NOT having full access for everyone?


    Quote Originally Posted by sweesoft View Post
    Thanks for posting this question here.
    The most likely cause is that you have not assigned full access for the account you are using to the select network share.
    If you are using Windows 7 the most likely setting to work is to grant full access to everyone. Please make sure you have enabled firewall and password protection to your network before you make this change.

  4. #4
    Valued contributor
    Join Date
    Nov 2011
    Posts
    24
    Thanks
    0
    Thanked 0 Times in 0 Posts
    It sounds strange that it stopped working. However, please consider making a separate account for this software, or alternatively using the account information for the parents if you dont already do that.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •