Results 1 to 1 of 1

Thread: Running Speed test v3.5 w the Server program

  1. #1
    Newb
    Join Date
    Feb 2018
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Running Speed test v3.5 w the Server program

    So I understand this correctly, As long as I have the 'Server' program running in the destination PC, the test reads & writes to memory NOT a HDD since no specific folder location is chosen?

    I'm trying to test LAN to LAN performance between two PC's (both AMD based with 970 MB chipsets). One box has a SSD, the other has a convertional HDD where Win 7 is loaded. There are other HDD's in each machine. Both MB's have the same Realtek RTL8186 Gigabyte NIC that I just updated the driver (v7.11)

    I'm Running V3.5 with Win 7. PC A has a SSD. PC B has a HDD. Readings are average. Both machines have 8GB of memory, but B is the older with a slightly older Processor (if that matters).

    PC B shows 662Mbps write & 429Mbps read.
    PC A shows 383Mbps write and 614Mbps read

    The Router is a Asus Gigabyte wired connection.

    Input on this?
    Attached Images Attached Images
    Last edited by caseyjones; 2 Weeks Ago at 11:32 AM.

Similar Threads

  1. Problem running Lan Speed in Windows Server 2012 R2
    By johanus in forum App Issues / Technical Support
    Replies: 8
    Last Post: 06-03-2016, 01:46 PM
  2. WAN Speed Test Cap?
    By dhmallette in forum App Issues / Technical Support
    Replies: 0
    Last Post: 11-24-2015, 08:25 AM
  3. Program crashed
    By weiabc in forum App Issues / Technical Support
    Replies: 1
    Last Post: 05-28-2015, 08:42 PM
  4. LST Speed Test Server - Better formatted results table
    By Major in forum New Feature Requests
    Replies: 1
    Last Post: 10-24-2012, 08:00 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •