Results 1 to 4 of 4

Thread: Connection to LST Server Failed!

  1. #1
    Newb
    Join Date
    Dec 2015
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Connection to LST Server Failed!

    This is what I get when trying to test bandwidth between two computers on our network. I have LST Server version 1.3 installed on my desktop and LST Speed Test LITE running on a laptop.

    Both are plugged into the same GB Switch. I have disabled both ESET Antivirus and the Windows Firewall on both machines.

    I have tried adding the port to the IP address of the server, and also changing the port number of the server.

    I can ping each machine from the other.

    I'd like to be able to use this laptop to test new Ethernet cable I've run throughout the plant. I'd rather not use a folder for testing, since I am looking to get a better test on the cable itself, rather than data from a hard drive. Testing a server folder seems to work ok.

    I just tried using the LAN Speed Test full version and it gives me an ERROR #57 when trying to connect. It says to make sure server is running on the IP...

  2. #2
    Newb
    Join Date
    Dec 2015
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Check firewall settings on the computer running LST Server.
    You will need to allow/trust local traffic on the port that is set on LST Server main configuration screen, which is default to port 4456.

  3. #3
    Newb
    Join Date
    Dec 2015
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    How do you do this?

    Quote Originally Posted by RadleeJames View Post
    Check firewall settings on the computer running LST Server.
    You will need to allow/trust local traffic on the port that is set on LST Server main configuration screen, which is default to port 4456.
    I also have Error:57. The LST Server is installed on a "Windows Home Server 2011" computer. Could someone provide the details on how/where I make firewall settings changes?

  4. #4
    Newb
    Join Date
    Dec 2015
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by RadleeJames View Post
    Check firewall settings on the computer running LST Server.
    You will need to allow/trust local traffic on the port that is set on LST Server main configuration screen, which is default to port 4456.
    The server has the firewall turned off for all zones. Both computers had their firewalls turned off for all zones for the tests.

Similar Threads

  1. operation failed
    By cynofile in forum App issues
    Replies: 0
    Last Post: 07-25-2014, 12:58 AM
  2. help with failed access share
    By Andrew Boom in forum Network/computer setup
    Replies: 0
    Last Post: 07-30-2012, 08:39 AM
  3. Intermittent Laptop wireless connection
    By biggeeflex in forum Wireless frustrations and advice
    Replies: 8
    Last Post: 02-15-2012, 08:33 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •