Results 1 to 9 of 9

Thread: Can't designate destination folder

  1. #1
    Newb
    Join Date
    Dec 2012
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Can't designate destination folder

    I'd been using Sweethome for many months. Great product! Worked fine to upload new phone pics to my PC.

    Then recently I had to buy a new Router and in the process redid my home file sharing network using the Win7 Homegroup feature to share files. My Win7 PC (hardwired to router) and Win7 laptop (Wi-Fi connected) can see the router and use the internet. And within the homegroup network they share files with each other just fine, just as before the new router/homegroup setup. Both computers show up in Network (homegroup). And each computer can see, browse and share the designated shared folders and files. No problem.

    But Sweethome on my Droid Maxx wouldn't upload. OK. Understandable; a new home network needed to be configured. But damned if I can configure Sweethome to select a shared file on my PC as I did before. The phone can see my home wireless router fine and can connect and use the Internet connection via Wi-fi just fine. And the Sweethome setup recognizes and shows it connected to the Wi-Fi SSID just fine.

    But I can't get the second part of the Sweethome setup to see or select my PC or the folder on that PC where I wish to upload. When prompted for computer name or IP I can't get anything to work in order to then select a destination folder for the uploaded pics. I've tried entering everything I can think of in response to "enter your computer's name or IP address" prompt. I've tried "Gateway" (My computer's name - without the quotes) "\\gateway", the IP (of both the router and the PC, and even the shared folder's location. None of it works. So I'm unable to designate a destination folder on the PC.

    I even tried taking down my PC's firewall software temporarily to see if it was somehow it was preventing the Sweethome from "connecting" to a destination folder. That didn't help either.

    I'm wondering if perhaps Sweethome won't work with the built in Win7 homegroup. Before this my home file sharing was done some other way, the details of which I don't exactly recall. It was a named network called HOME2 rather than the quick & dirty homegroup setup I used this time.

    Any ideas on how to fix this? Clearly my Laptop can see and share files via the Wi-Fi. So, why can't the phone, or at least why can't the Sweethome app? I seem to recall that originally the syntax for entering the destination folder was a difficult process to get the syntax exactly correct. Maybe my syntax for finding my PC's shared folder is bad. But the Sweethome prompt is just for the computer name or IP (not the ultimate shared folder).

    In any case, nothing gets me down the road to success. So, I'm stumped. Any suggestions welcome.

  2. #2
    Newb
    Join Date
    Dec 2012
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    More info:
    The error I get when trying to specify my networked computer is: "Failed to connect to computer smb:://gateway". What the heck is SMB, anyway? I get a similar message even when typing in the complete network path to the desired folder, i.e. "\\gateway\users\robert\documents\pictures\android _pics" which is the exact network path described for that folder when viewing its properties/sharing tab. Clearly Sweethome is simply not able to "see" my PC = gateway, let alone any shared folders. HELP! Please.

  3. #3
    Newb
    Join Date
    Dec 2012
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Well, finally got it figured out after much trial and error. Wish I knew exactly what did it so I could share the wisdom. I was trying so many combinations and permutations that I can't tell for sure. For starters, it does appear that my firewall (Zone Alarm) is preventing it working. But before that I think it was a combination of proper shared (Homegroup) settings and proper file sharing privileges. Plus, I had to get my computer IP address correct (Duh! Not the router IP). Would have sworn on a stack of bibles that all that was OK before, but...... anyway some combo finally got it working like a charm, again.

    But still have to overcome ZoneAlarm's reluctance to permit uploads.

    I'll post that solution if/when I figure it out.

  4. #4
    Newb
    Join Date
    Dec 2012
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Another update. Solved the ZoneAlarm firewall problem Just looked at the ZoneAlarm "blocked" log and realized I needed an expanded range of IP addresses defined in the Trusted Zone. I simply added 192.168.1.100 to 120 as a catch-all range for various home devices.

    Whew. Sorry to use up space on this forum, but maybe someone will benefit from my travails.

  5. #5
    Newb
    Join Date
    Dec 2012
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Darn. The problem is back. That is, I can't get SweetHome setup to latch on to a destination folder. I can input the IP (192.168.1.112) for the PC. It then says "No items found" But from that screen I can click on the middle path icon box (which has ".. " in the box) and it will show me all my shared folders on the PC, including the folder where I wish to store uploaded pics. Thought I was home free. But if I select that path, it says "Searching for network device" but then after searching it says " Browsing problem with smb://Andorid_pics" (the name of the PC folder I'm trying to set as the destination) and on that screen it also says "No items found (or accessible)" That screen also says "Change security settings in the Advanced setting." I can't get past this step. Obviously my Android_Pics folder is shared. My Laptop using the same wireless rounter connection to the router can see and share files with the PC including the adroid_Pics folder My router setup shows a DHCP connection to the Android. And the SweetHome application can apparently see the shared folders. But I can't get the damn thing to actually hook up to any shared folder as a destination. Really getting frustrated. I'm using a workgroup called Homegroup to share files between the PC and the laptop which is Wi-FI connected. And Homegroup does have a password. The PC to Laptop file sharing works perfectly and they can see other and share files without a hitch. So, I even tried directing Sweethome to "homegroup" (instead of the PC's IP) and then supplying the Homegroup password. That doesn't work either. I'm really missing something. But what?

  6. #6
    Newb
    Join Date
    Jun 2013
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I have the same problem

    Quote Originally Posted by RoberAlder View Post
    Darn. The problem is back. That is, I can't get SweetHome setup to latch on to a destination folder. I can input the IP (192.168.1.112) for the PC. It then says "No items found" But from that screen I can click on the middle path icon box (which has ".. " in the box) and it will show me all my shared folders on the PC, including the folder where I wish to store uploaded pics. Thought I was home free. But if I select that path, it says "Searching for network device" but then after searching it says " Browsing problem with smb://Andorid_pics" (the name of the PC folder I'm trying to set as the destination) and on that screen it also says "No items found (or accessible)" That screen also says "Change security settings in the Advanced setting." I can't get past this step. Obviously my Android_Pics folder is shared. My Laptop using the same wireless rounter connection to the router can see and share files with the PC including the adroid_Pics folder My router setup shows a DHCP connection to the Android. And the SweetHome application can apparently see the shared folders. But I can't get the damn thing to actually hook up to any shared folder as a destination. Really getting frustrated. I'm using a workgroup called Homegroup to share files between the PC and the laptop which is Wi-FI connected. And Homegroup does have a password. The PC to Laptop file sharing works perfectly and they can see other and share files without a hitch. So, I even tried directing Sweethome to "homegroup" (instead of the PC's IP) and then supplying the Homegroup password. That doesn't work either. I'm really missing something. But what?
    Would be glad to hear if something changed...

  7. #7
    Newb
    Join Date
    Dec 2012
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Sorry, no further tips. Actually, I've abandoned the HomeSweet app. I've long had a DropBox account on my PC for some other things I do. Turns out the Android DropBox app does the job of moving pictures from the phone to the PC much easier. It's just a setting on the Android DropBox app to ask it to upload camera pics, which it does to a new DropBox folder "Camera Pictures" I was also able to set it so that it only uploads when Wi-Fi on the phone is active thus my data plan doesn't get hammered by a bunch of pictures. When home, I usually set my phone on Wi-Fi (my home router) and bingo. They upload.

    Plus, of course, I then also have all my DropBox folders on my phone as well.

    Pretty slick, actually.

  8. #8
    Newb
    Join Date
    Jun 2013
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    "operation failed" - found the problem

    Quote Originally Posted by RoberAlder View Post
    Sorry, no further tips. Actually, I've abandoned the HomeSweet app. I've long had a DropBox account on my PC for some other things I do. Turns out the Android DropBox app does the job of moving pictures from the phone to the PC much easier. It's just a setting on the Android DropBox app to ask it to upload camera pics, which it does to a new DropBox folder "Camera Pictures" I was also able to set it so that it only uploads when Wi-Fi on the phone is active thus my data plan doesn't get hammered by a bunch of pictures. When home, I usually set my phone on Wi-Fi (my home router) and bingo. They upload.

    Plus, of course, I then also have all my DropBox folders on my phone as well.

    Pretty slick, actually.
    Thanks anyway. I'll try it.
    It seams that I found the problem - had a space in the middle of the uploading folder name - changed "htc photos" to "htc_photos" and bingo ... Go figure.

  9. #9
    Newb
    Join Date
    Dec 2012
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Indeed, someone much smarter than me long ago warned me that just because you can put blank spaces in folder and file names (unlike the old DOS days), you shouldn't do it. Such spaces often cause problems like you encountered. Additonally, sometime caps in file names can even cause "matching" or "recognition" issues. So my standard protocol these days is to avoid blanks for sure and even Caps in file and folder names.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •